Jump to content

TC Problemen Pico 75Watt


Recommended Posts

Hoi allemaal. . 

 

Ik wil dit met jullie delen zodat de mensen met dezelfde problemen geholpen kunnen worden. 

 

Ik damp al een tijdje TC. Had er nooit problemen mee. 

Eerst op de Tesla Punk 220w met de TVF 12 met RBA deck. 

Toen in de wotofo Profile met Ss316 mesh en de Dovpo Topsite dual en sinds kort ook met de kayfun lite 2019 en een Pico. 

 

Bij die laatste kreeg ik laast problemen. 

Alles geprobeerd. 

Nieuwe wick, unlocken en weer locken, de wattage omhoog/omlaag, temperatuur omhoog/omlaag, batterij er in en eruit. 

Zelfs met een nieuwe coil, sprong die van TC modus af naar Wattage modus. 

De mod bleef zeggen "temprature protect"  , zelfs als ik de vuurknop maar een halve seconde indrukte.

 

De oplossing was na een hoop geklooi en gescheld eigenlijk heel simpel. 

 

Ik heb de tank eraf geschroefd de batterij eruit gehaald en de vuurknop 10 seconden ingedrukt gehouden zodat de reststroom uit de mod was. 

Alles weer in elkaar geschroefd en het probleem was opgelost. 

 

Na een week doet hij het nog perfect. 

 

Wat ook nog wel eens wil werken bij problemen in de SS mode op de Pico 75W.

 

1. De MOD uitschakelen

2. De vuurknop en de - knop 8 seconden ingedrukt houden.

3. Met de vuurknop, M1 selecteren en instellen op TCR108.

4. De Mod opnieuw opstarten en in M1 selecteren. Met een SS316 coil even en paar keer kort vuren.

5. Weer terug naar stap 1 en bij stap 3 weer terugschakelen naar TCR88.

6. MOD op nieuw opstarten en SS modus selecteren.

7. Je moet wel over de nieuwste softwareupdate update beschikken. V1.03

 

Soms kan het ook zijn dat de MOD in TCR88 gewoon goed presteert en in SSmodus niet 

In dat geval kun je door stap 1 tot 4 te volgen en bij stap 3, TCR88 op je mod instellen en daarna op M1 te dampen.

 

Ik heb wel eens ergens gelezen dat problemen ook opgelost kunnen worden door de TCR op 108 te zetten met SS316L / SS316 en hem daar op laten staan.

in hoeverre dat helpt weet ik niet omdat ik het zelf niet uitgeprobeerd heb 

 

 

Succes

 

 

 

 

 

 

 

 

 

 

Edited by JDS
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...