Jump to content

Graag hulp met nitcore oplader!


Recommended Posts

Hoi

 

Ik hen net mijn nitecore digicharger d2 van zwoofs binnen. Maar als ik de batterij erin doe, blijft alleen het onderste streepje knipperen hij gaat niet ritmisch heen en weer zoals geschreven staat.

 

Is dit normaal of klopt er iets niet ik hoor het graag wil niet mij  batterijen kapot maken

 

 

Link to post
Share on other sites

Dan is de batterij gewoon erg leeg. Na een tijdje gaat het volgende streepje knipperen en daarna het derde streepje en als ze alledrie blijven branden, is de batterij vol.

ik heb een iets andere lader van nitecore maar denk dat het net zo werkt.

Link to post
Share on other sites

Volgens mij gaat hij alleen na plaatsen van de batterij 1 x oplopend van 1 naar 4 streepjes, hij test dan het voltage, daarna zal hij knipperen naar het huidige voltage, 1 kwart vol, 2 half vol, 3 drie kwart vol, 4 bijna vol, bij vol zullen ze alle vier continu branden.

Link to post
Share on other sites
47 minutes ago, FoggieRick said:

Wel apart dat ik na een uur laden nog steeds maar 1 streepje heb.

Dat kan kloppen het eerste streepje is van 0-70%(uit me hoofd kan 10 meer of minder zijn) dus die duurt ook het langst.

 

Bij mijn nitecore lader(die ik overigens niet meer gebruik) staat het ook naast die lampjes, al is het erg onduidelijk te zien.

  • Thanks 1
Link to post
Share on other sites
  • 3 weeks later...

Je batterijen ontladen eerst, dan krijgt u inderdaad 1 streep die blijft knipperen. Soms kan het ook wel is 5 uur of iets langer duren voordat het volledig is opgeladen.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...