Jump to content
Sign in to follow this  
gido

no atomizer?

Recommended Posts

hallo!

 

mijn eleaf istick pico rdta geef aan no atomizer maar die zit er gewoon op?

wat kan dit zijn hij is net nieuw namerlijk?

 

gido

Share this post


Link to post
Share on other sites

Welke tank staat erop? Zit de coil er goed in? Aansluitingen schoon? 

Share this post


Link to post
Share on other sites

Je coil maakt dan of geen contact of is defect. Even de aansluitingen goed schoonmaken en checken of je coil wel goed zit.

Share this post


Link to post
Share on other sites
1 minute ago, TheRich said:

Welke tank staat erop? Zit de coil er goed in? Aansluitingen schoon? 

het is een rdta die er standaard op zit. is inderdaad goed schoon en this dus een zelfbbouw en die is ook schoon

Share this post


Link to post
Share on other sites
Posted (edited)

Heb je er wel een coil ingezet, beter gezegd heb je er wel een coil ingebouwd?

Edited by cleootje pio

Share this post


Link to post
Share on other sites
1 minute ago, cleootje pio said:

Heb je er wel een coil ingezet, beter gezegd heb je er wel een coil ingebouwd?

japp hij heeft ook wel 10 minuten gewerkt. toen ging ik douchen. wil daarna een hijs nemen doet het niet meer?

Share this post


Link to post
Share on other sites
2 minutes ago, cleootje pio said:

Check even of alle schroefjes nog goed vastzitten.

ook dat zit vast?

Share this post


Link to post
Share on other sites
Posted (edited)

Draai de tank er s af en weer op? Niet te vast draaien. 

 

Kan ook zijn dat je een rotte coil hebt.. Welke tank heb je erop? De melo 3 mini? 

 

Edited by TheRich

Share this post


Link to post
Share on other sites

Kan ook je 510 zijn : ienieminie beetje Naar beneden schroeven. Meestal komt het door het contact. Heb je ook je mod schoongemaakt?

 

 

Verzonden vanaf mijn iPhone met Tapatalk

 

Share this post


Link to post
Share on other sites
3 minutes ago, TheRich said:

Welke tank heb je erop? De melo 3 mini? 

Nee dat kan niet, want dat is geen rdta 😛 

Share this post


Link to post
Share on other sites

Het is toch de rdta met tankje in de mod?
Hele bovenkant eventjes uit elkaar schroeven helaas, ergens maakt ie slecht contact, of gewoon sluiting, dat kan ook, dan is het een kwestie van je coils verzetten zodat ze helemaal vrij hangen en niets kunnen raken.

Nog een optie maar die lijkt me sterk, je weerstand is te laag, wat was de weerstand voor je ging douchen? Heb je die afgelezen? In de buurt van 0.10 ohm zou het best eens kunnen

https://www.youtube.com/user/oomkobus

Share this post


Link to post
Share on other sites
Posted (edited)

Heb je nog een damper of ohmmeter waarmee je de weerstand kan nakijken? Ben bang dat er anders niets op zit dan een nieuwe coil maken. Check dan wel deze coil even goed of hij nog wel echt heel is. Ik weet niet of je hem zelf hebt gedraaid, met kanthal heb ik wel eens gehad dat de draad (nadat de coil gewerkt had) doorgebrand was. 

Edited by cleootje pio
Typo

Share this post


Link to post
Share on other sites

On a sidenote......mijn pico trok ik net de batterij uit, na n paar maanden en die had ie leeggetrokken tot 0,6 Volt....dat is ook niet echt best

Share this post


Link to post
Share on other sites
1 minute ago, instantlady said:

Kan ook je 510 zijn : ienieminie beethe Nast beneden schroeven. Meestal komt het door het contact. Heb je ook je mod schoongemaakt?


Verzonden vanaf mijn iPhone met Tapatalk

thanks!!!! hij doet het weer! ik vond het al zo raar! hij is echt net nieuw! nog geen 10 min gerbuikt!

 

hij doett nu weer! thanks !

 

fjieuwww

Share this post


Link to post
Share on other sites
2 minutes ago, Oomkobus said:

Haha bijzonder, dit ding heeft geen 510...

Als het deze is, dan niet nee

 

iStick-Pico-RDTA_04.png

Share this post


Link to post
Share on other sites
3 hours ago, Oomkobus said:

Het is toch de rdta met tankje in de mod?
Hele bovenkant eventjes uit elkaar schroeven helaas, ergens maakt ie slecht contact, of gewoon sluiting, dat kan ook, dan is het een kwestie van je coils verzetten zodat ze helemaal vrij hangen en niets kunnen raken.

Nog een optie maar die lijkt me sterk, je weerstand is te laag, wat was de weerstand voor je ging douchen? Heb je die afgelezen? In de buurt van 0.10 ohm zou het best eens kunnen

https://www.youtube.com/user/oomkobus
 

Was 0.65

 

Share this post


Link to post
Share on other sites

@gido, de mededeling "No Atomizer" heeft niets te maken met de aanwezigheid van je tankje. Nee, hij ziet geen coil, dit kan verschillende oorzaken hebben.

De meest voor komende :

 

1.  Er is geen of zeer slecht contact tussen de centerpinnen van je mod en tank. (controleer of de centerpin van je mod nog in- en uitveert)

 

2.  De schroefdraad van de 510 aansluitingen van mod en tank zijn erg vervuild.

 

3.  Er is geen of zeer slecht contact tussen de centerpin en coil van je tank. (building deck niet goed of ver genoeg aangedraaid)

 

4.  Isolator van de pluspool van je tank beschadigd.

 

5.  Onderbroken coil.

  

Share this post


Link to post
Share on other sites

Aan de onderkant van het deck zit een klein schroefje deze heb ik een beetje uitgedraait. Nu werkt ie beter. Maar nogsteeds geeft ie soms aan no atomizer.....

Share this post


Link to post
Share on other sites

hij is gewoon niet goed. af en toe doet hij het en dan iets later geeft ie weer aan no atomizer. heb alles schoongemaakt en het is een 510 connectie... weet iemand wat het kan zijn. coils zijn ook gewoon goed aangesloten.

 

Share this post


Link to post
Share on other sites

@gido, de door mij genoemde 5 mogelijkheden, zijn de enige die dit probleem kunnen veroorzaken. Geloof me.

Daarna blijft nog maar één mogelijkheid over :  fout in de printplaat

Dus einde verhaal.

Share this post


Link to post
Share on other sites
3 hours ago, gido said:

Aan de onderkant van het deck zit een klein schroefje deze heb ik een beetje uitgedraait. Nu werkt ie beter. Maar nogsteeds geeft ie soms aan no atomizer.....

Bedoel je met dat kleine schroefje de centerpin van je tank ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×