Jump to content
MissFog

Smoant Charon batterijproblemen

Recommended Posts

Beste dampers,

 

Mijn vriend heeft sinds een paar maanden een Smoant Charon mod die sinds enkele weken issues heeft. Het begon met het af en toe vertonen van het oplopende batterijsymbooltje op het scherm tijdens gebruiken -alsof hij aan het opladen was dus, heel raar. Paar keer in de USB-poort geblazen maar met de dag werd het probleem erger; onterechte 'weak batty' meldingen en steeds het voller wordende laadsymbooltje tijdens niet-laden, en uiteindelijk ging het schermpje van de mod gewoon helemaal niet meer uit tijdens dampsessies. Dus het display bleef continu aan, ook minuten- en zelfs urenlang na een hijs. Ook de levensduur van de batterijen sloeg uiteindelijk nergens meer op, in eerste instantie leken ze zo snel leeg getrokken te worden door het continu brandende schermpje, maar wellicht was het beide een gevolg van een ander probleem.

Gisteravond opnieuw de batterijset opgeladen in de externe lader en hier geen problemen. Beide batterijen 100% vol geladen en in de mod gedaan. Deze gaf aan: Weak Battery. Mod uitgezet en batterijen van plek gewisseld en de mod ging vervolgens helemaal niet meer aan. Meerdere dingen geprobeerd, USB-poortje weer schoongemaakt, contactpunten schoongemaakt, batterijen weer gewisseld maar de mod blijft uit.

 

Heeft iemand een idee wat het probleem is (geweest)? Wat we eventueel nog kunnen proberen?

Share this post


Link to post
Share on other sites

Je zou kunnen proberen om de firmware te updaten/herinstalleren

 

 

Share this post


Link to post
Share on other sites
1 minute ago, Madman said:

Je zou kunnen proberen om de firmware te updaten/herinstalleren

 

Ah, dus toch! Ik had begrepen dat dat niet kon maar blijkbaar met mijn neus gezocht en daar verder niet meer aan gedacht. Lijkt me een goede eerste stap, ik ben benieuwd.👍

Share this post


Link to post
Share on other sites

Firmware ge-update maar helaas hetzelfde verhaal. Tijdens het updaten ging wel het display ineens weer aan, gegevens raar door elkaar en batterijsymbool voor de helft.. vervolgens snel flikkeren en update voltooid.

Scherm stond nog aan (maar niet zoals ‘normaal’) en uit doen lukte niet. Batterijen eruit gehaald en toen pas ging het scherm uit. Batterijen er weer in en opnieuw gaat de mod niet meer aan.

 

Frustrerend dit!

Share this post


Link to post
Share on other sites

t Moet toch wel een software probleem zijn, zou je zeggen. Heb je alle contactpunten van de batterijen gecontroleerd of ze schoon zijn? Iets anders kan ik niet verzinnen

Share this post


Link to post
Share on other sites
7 minutes ago, Madman said:

t Moet toch wel een software probleem zijn, zou je zeggen. Heb je alle contactpunten van de batterijen gecontroleerd of ze schoon zijn? Iets anders kan ik niet verzinnen

Ja, kan bijna niet anders toch? Nergens zou anders ook bijv het display zo raar van doen.. Stom dat de update niks heeft uitgehaald. Ik kan verder ook niks op dat gebied bedenken dan de nieuwe firmware installeren.

 

Mod zojuist compleet uit elkaar gehaald, alles schoon en droog geblazen en de contactpunten inderdaad ook goed schoongemaakt. Volle batterijen erin en hij doet niks, ander setje batterijen erin en hij gaat ineens weer aan maar met flikkerend display + opladende battrijsymbool in beeld.

 

Misschien nog kijken om Smoant te benaderen maar ik heb er een hard hoofd in. 

Share this post


Link to post
Share on other sites

Wat je als laatste redmiddel zou kunnen doen, voordat je m in de kliko gooit......usb aansluiting van het chipje afslopen. Het lijkt daar ergens te zitten. Misschien zit er liquid in/tussen

 

Share this post


Link to post
Share on other sites

Bijna hetzelfde probleem als mijn capo squonker, behalve dan dat de mijne opeens het laadscherm met oplopende batterijtje weergaf, ook met volle batterij of met een compleet andere batterij.

Alles geprobeerd, ding compleet uit elkaar gehad, schoongemaakt met contactspray, goed laten drogen in de rijst en ook de USB van het pcbtje gesoldeerd.

Niks hielp.

Totdat:

Modje staat twee maanden werkeloos in de kast en ik stop er uit nieuwsgierigheid een batterij in en floeps! Hij doet t! Atty er op geschroefd, één hijs, twee, tot een tiental hijsen en daar was t schermpje weer met het oplopende batterijtje.....

Geen idee wat het probleem is maar vermoedelijk is het vloeistof, want overal was ie nat van binnen, behalve in het batterijpijpje....

Geen oplossing voor je probleem maar gedeelde smart is halve smart ja toch.



Share this post


Link to post
Share on other sites

@Oomkobus ah, ook dat gekke displaygedoe dus met de batterij. Bij het uitelkaar halen van de mod kwam er nergens liquid of vuil tevoorschijn, het blijft een raar euvel.. 

Bedankt voor het delen in ieder geval, voelt toch al minder eenzaam zo ja 😆

 

Het gekke is ook, dat de mod de batterijen zo lijkt leeg te trekken. Ze gingen er namelijk 100% vol in, en na het gedoe van een paar minuten bleken ze leeg. In de lader gedaan en inderdaad; leeg. Inmiddels weer (veel sneller dan wat normaal zou zijn) vol. Beetje zonde dus ook om nog een nieuwe set batterijen te kopen om te proberen, als de Smoant die ook naar de gallemiezen brengt.

Daarnaast zal het trippende display ook niet door de batterijen veroorzaakt worden dus als Smoant verder ook niks weet is het idee van @madman nog een laatste optie.

 

Wel sneu, want alle mods die ik heb zijn nog perfect en in ‘nieuwstaat’ zonder enig defect, en voor mijn vriend (die dan ook nog wat duurdere mods dan mijn Picootjes koopt) is dit al de 2e die in korte tijd de geest geeft.

Share this post


Link to post
Share on other sites

lcd display is volgens mij naar de kloten

had het ook bij een DNA 75 bordje nieuw display besteld en hij deed het weer.

maar dit is bij alle apparaten niet mogelijk

bij de DNA kun je er zo een nieuwe in zetten  

Share this post


Link to post
Share on other sites
1 minute ago, Johannes Koning said:

lcd display is volgens mij naar de kloten

had het ook bij een DNA 75 bordje nieuw display besteld en hij deed het weer.

maar dit is bij alle apparaten niet mogelijk

bij de DNA kun je er zo een nieuwe in zetten  

Dat is fijn als dat kan! Maar ik ben bang dat het hier niet puur om het display gaat, omdat de mod ook rare fratsen met de batterijen lijkt uit te halen en ook echt niet werkt als het display niet aan staat/zichtbaar is zeg maar. 

Share this post


Link to post
Share on other sites

@MissFog, systeembordje er uit, een uurtje onder dompelen in een bakje zuivere alcohol (geen wodka of zo) , en daarna laten drogen op een papier in de zon, voor een dag of twee.

Geen resultaat ? Dan echt einde verhaal....helaas.....

 

Share this post


Link to post
Share on other sites

ja dan is het volgens mij einde verhaal.

ik bedoel het zit dus volgens mij in de printplaat zelf

en wij hebben geen apparaten om dit door te meten

Share this post


Link to post
Share on other sites
10 hours ago, Steamboy said:

@MissFog, systeembordje er uit, een uurtje onder dompelen in een bakje zuivere alcohol (geen wodka of zo) , en daarna laten drogen op een papier in de zon, voor een dag of twee.

Geen resultaat ? Dan echt einde verhaal....helaas.....

 

Ik weet niet of ik dat zou kunnen/durven.. dan moeten de draadjes los toch, en na drogen weer  vast gesoldeerd worden? Ik geloof niet dat wij daar bekwaam genoeg voor zijn 😅

 

Als het om een gebroken vaasje lijmen zou gaan dan is het niet zo erg als het niet helemaal lukt, maar ik zou niet met een gerust hart dampen met een mod die zelf terug in elkaar geknutseld is eigenlijk. Niet om het idee an sich, maar omdat we daar niet handig/ervaren mee zijn -ik heb niet eens soldeerspullen in huis bijvoorbeeld 😬 

Wel bedankt voor de tip!

Share this post


Link to post
Share on other sites

Dit ding, echt raar, heb er net toch weer een batterij in gestopt en hij doet t gewoon weer, zit nu alweer op een hijs of 20, niks aan de hand....
f6bee6754e5994645d23dc175bc4dad5.jpg



Share this post


Link to post
Share on other sites
15 minutes ago, Oomkobus said:

Dit ding, echt raar, heb er net toch weer een batterij in gestopt en hij doet t gewoon weer, zit nu alweer op een hijs of 20, niks aan de hand....

Wat raar! Hoe lang heeft hij nu stil gestaan?

Share this post


Link to post
Share on other sites

Meestal geven chips pas problemen als ze warm worden. In de goede oude tijd, toen we nog wel eens op jacht gingen naar de boosdoener in zo'n oude computer of TV gebruikten we een busje koelspray. Eén voor één die zwarte blokjes op de printplaat sterk afkoelen en als het probleem dan uitbleef, was de veroorzaker bekend.

 

Vandaar dat sommige problemen met halfgeleiders (dus ook chips), soms weinig logisch lijken.

Share this post


Link to post
Share on other sites
Wat raar! Hoe lang heeft hij nu stil gestaan?
Week of drie of zo, maar t was maar van korte duur, half uur na m'n berichtje was ie weer mol



Share this post


Link to post
Share on other sites
22 minutes ago, Oomkobus said:

Week of drie of zo, maar t was maar van korte duur, half uur na m'n berichtje was ie weer mol

emoji946.pngemoji946.pngemoji946.pngemoji946.pngemoji946.png
 

Q.E.D.

Share this post


Link to post
Share on other sites
1 hour ago, Oomkobus said:

Week of drie of zo, maar t was maar van korte duur, half uur na m'n berichtje was ie weer mol

emoji946.pngemoji946.pngemoji946.pngemoji946.pngemoji946.png
 

Jammer zeg!

Maar ja, zo ga je wel de momenten extra waarderen wanneer hij het wel even doet 😁 Is dit die Capo van Dear Friend die je toen een nieuwe heeft opgestuurd?

 

Ik denk dat de Smoant hier naar het mod-museum gaat. Wellicht dat ook deze het na een paar weken rust weer (heel) even doet. 

En dan ondertussen maar een nieuwe mod uitzoeken..

Share this post


Link to post
Share on other sites

Jep, nog steeds die eerste capo van dear friend lol,
En, wanneer ie het doet wordt ik toch weer een beetje verliefd, het is toch ongeveer twee maanden m'n beste vriendje geweest.

Het lijkt nu een beetje een ex, waarbij de relatie om omstandigheden stukliep maar je het allebei niet wilde beëindigen en die je nu nog maar eens per jaar ziet of zo en als je elkaar dan ziet is het weer net als vroeger

Kloteding



Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×