Jump to content
junkiexl

beveiligingscertificaat... https

Recommended Posts

Hallo,

 

Ik weet niet welk certificaat jullie gebruiken ( let's encrypt?)... maar ik meld even dat het certificaat door firefoxs  vaak niet als dusdanig kan worden gecontroleerd en dus geen verbinding..

Duurt nooit lang, maar is niet optimaal....

Share this post


Link to post
Share on other sites
5 hours ago, junkiexl said:

maar ik meld even dat het certificaat door firefoxs  vaak niet als dusdanig kan worden gecontroleerd en dus geen verbinding..

 

Ik kan het niet reproduceren met mijn firefox browser (v60.0.1), maar dat zegt wellicht niet zoveel.

 

Wat is "vaak" en wanneer is/was dat?

Share this post


Link to post
Share on other sites

Ik werk veel met joomla en wp, hobby, vandaar dat ik er over begon...

Als browser kijk ik met firefox, die zegt dan dat hij het certificaat niet kan controleren of iets van die streking

De ene keer log ik in, niets aan de hand,,, de andere keer word hij dus geblokkeerd omdat hij ruzie heeft met het certificaat...

 

browser weer verversen en hij is er weer...

Tis geen ramp.. vond gewoon dat je het ff moest weten, tis niet helemaal optimaal...

Edited by junkiexl

Share this post


Link to post
Share on other sites

Iets zit er inderdaad niet lekker af en toe. Soms laadt een pagina supersnel en andere keren duurt t fiks langer. Dacht dat het aan mij lag, omdat er niemand klaagde. Zal wellicht ook helemaal niet gerelateerd zijn aan t certificaat

Share this post


Link to post
Share on other sites

 

7 minutes ago, junkiexl said:

Tis geen ramp.. vond gewoon dat je het ff moest weten, tis niet helemaal optimaal...

5 minutes ago, Madman said:

Dacht dat het aan mij lag, omdat er niemand klaagde.

 

Altijd fijn om het te weten, het liefst met naam en rugnummers (url, datum, tijdstip, screenshot, gebruikte browser etc.) Soms kunnen we er wat aan doen, en soms niet, maar gedeelde smart is halve smart :lach

 

2 minutes ago, Madman said:

Soms laadt een pagina supersnel en andere keren duurt t fiks langer.

 

Voorbeelden van bepaalde pagina's? Sommige zoals het "Waar luisteren wij naar?"-topic (met een hoop embedded YT filmpjes) duren bij mij standaard wat langer (naarmate een pagina daarmee voller staat).

Share this post


Link to post
Share on other sites

nou van wat ik uit de melding van firefox opmaak is het wel degelijk het certificaat...

zal volgende keer screenshotje maken....

Share this post


Link to post
Share on other sites

Bedankt voor het melden (let's encrypt inderdaad). Heb zelf nog geen hikjes gespot, maar heb dan ook een brakke verbinding van zichzelf haha

Share this post


Link to post
Share on other sites
1 hour ago, junkiexl said:

nou van wat ik uit de melding van firefox opmaak is het wel degelijk het certificaat...

 

Als het het certificaat is, dan zou je dat met verschillende browsers moeten kunnen opmerken, en zouden meer (cq alle) forumleden er last van hebben (en als dat zo is, krijgen we een stortvloed aan opmerkingen :grins)

 

Als ik de server SSL test doe krijg ik 3x "Grade A" (=goed), misschien kun je voor jezelf de client/browser test doen, en meerdere browsers proberen?

 

Wat ik met zoeken her en der zie is dat in het verleden sommige foute addons (in FF) zo'n melding kunnen veroorzaken. Maar ik weet niet of dat nog van toepassing is: met Firefox Quantum werken een hoop oude addons niet meer en heb je waarschijnlijk geen foute (meer) geïnstalleerd. Mocht je een oudere versie van FF gebruiken, zoek dan bij Mozilla voor een oplossing (of stap over naar de laatste versie).

Share this post


Link to post
Share on other sites

ik denk eerder dat je niks hoorde omdat het niet lang duurt, en vermoedelijk doet het zich alleen voor bij firefox.

Zoals ik al zei, het duurde nooit lang, maar in de week dat ik hier nu zit is het toch al 4 keer voor gekomen.

Wat de versie betreft en de addons, in het verleden kon dat heel soms voorkomen naar het schijnt, maar zelf nooit mee gemaakt.

Bij Quantum kan dat volgens mij al lang niet meer.

En van een lokaal probleem hier is geen sprake. Ik heb een rappe stabiele verbinding, draai hier 2 synology servers, waarop ik verschillende site's run, ook geen problemen..

 

Het trad steeds kortstondig op, dus dat die test 3 keer go go go is, verwonderd me niks.

maar goed nogmaals, het is niet echt een probleem, melde het je alleen maar ff, zodat je het weet...

 

Mocht ik het nog een keer zien dan maak ik een screenshotje voor je...

Share this post


Link to post
Share on other sites
10 minutes ago, junkiexl said:

maar goed nogmaals, het is niet echt een probleem, melde het je alleen maar ff,

 

Zolang het geen breed ervaren probleem is (en/of het forum bezoeken onmogelijk maakt) en het geïnstalleerde certificaat geldig en in orde is kunnen we momenteel weinig doen, behalve je bedanken voor de melding/heads-up (misschien is het een voorbode) :duim

Share this post


Link to post
Share on other sites

haha voorbode zal het vast niet zijn..... 🙂

Technieken veranderen, browsers veranderen, internet staat nooit stil

Overheden slaan door met de VGA, je blijft altijd bezig.....ze worden steeds gekker....:)

Ik zou er verder ook niks aan doen,  prima site verder....

neem nog een dampertje.. 😛 ... geen dank.

Share this post


Link to post
Share on other sites

Ik had het er al eerder over.... zag dat hele topic niet meer...

afijn had je een screen shotje belooft toen...

 

bij deze...

 

 

Untitled.png

Share this post


Link to post
Share on other sites

Ah, firefox.

Dat kan kloppen want ik heb dat ook regelmatig bij andere websites waaronder één van mijzelf waarvan ik 100% zeker weet dat er met het certificaat niets mis is. Dat ligt aan firefox. Ze hebben die hele browser inmiddels zo lopen verkloten dat er steeds meer rare fouten optreden.

Mozilla zelf komt dan met een oplossing als, browser opfrissen en de laatste updates installeren, wat dus niets oplost.

 

Afijn, pagina (paar keer) verversen en dan doet het weer wat het moet doen.

 

EDIT: Ik heb overigens op het forum alhier nergens last van.

Edited by phtvs

Share this post


Link to post
Share on other sites

Volgens mij kun je in Firefox (net zoals bij andere browsers) deze site (dampforum.nu) ook gewoon toevoegen aan toegestane sites zodat je deze melding niet meer krijgt omdat het certificaat niet meer telkens gecontroleerd wordt. (Ook vinkje bij "Fouten als deze rapporteren..." weghalen.

Mozilla is de laatste tijd door aan het draaien qua, in hun ogen, 'onveilige websites'.

 

Gevonden (bij "Add Exeption" kun je waarschijnlijk dit certificaat altijd gewoon toestaan) :

 

2d8q44p.jpg

Edited by Tony

Share this post


Link to post
Share on other sites

wp_ss_20180614_0002.png

Ook ik kwam net even het forum niet op zonder deze melding, Edge Microsoft browser...

 

@Sledge, to the rescue 😉 

Share this post


Link to post
Share on other sites

Het kan zijn dat er wat mis gaat met de overgang naar de nieuw(st)e TLS standaard die de meeste browsers tegenwoordig ondersteunen, in samenhang met het Lets Encrypt certificaat.

 

Deze materie is voor mij (als front- en PHP developer) helaas niet eigen maar ik zie de laatste maand meer van dit soort digidingen opduiken in combinatie met Lets Encrypt certificaten. In mijn ‘wereld’ wordt er dan gebruld dat het (zoals altijd) de schuld is van de hosting 🙂

 

Niet dat @Sledge hier veel aan heeft (sorry!) maar wellicht is het een stapje?

Share this post


Link to post
Share on other sites
8 hours ago, junkiexl said:

zag dat hele topic niet meer...

 

Ik heb je topic samengevoegd met het bestaande :lach

 

Tip voor een volgende keer als je zoekt naar je eigen content: ga naar je profiel, klik op de knop Mijn activiteiten (of Activity oid), en maak een keuze (klik op Topics bijvoorbeeld). Direct linkje naar je content: https://www.dampforum.nu/profile/10378-junkiexl/content/

Share this post


Link to post
Share on other sites
  • Cache geleegd
  • Server een keer opnieuw aangetrapt
  • Server update uitgevoerd
  • Nieuwe certificaat geforceerd
  • Nog een keer aangetrapt
  • Forum software update uitgevoerd

 

Veel meer kan ik niet doen, vrees ik. Ben benieuwd hoe het nu gaat @junkiexl & @Sub-Ωhm (en alle anderen uiteraard)

 

Share this post


Link to post
Share on other sites

ach ja ik zag dat topic ff niet meer... nieuw hier vandaar... komt goed volgende keer 🙂

Ik geloof het zelf allemaal niet zo dat het met die nieuwe versie firefox te maken heeft... 1 van de betere browsers in mijn optiek, en ik denk ook niet dat firefox de enige is die er last van had.

Tis mijn vak niet maar ben er wel wat in thuis,,, bouw veel in wp en joomla, en draai zelf 2 synology servers.

 

Ik had een screenshotje beloofd....

het was verder niet echt hinderlijk.

Share this post


Link to post
Share on other sites
52 minutes ago, junkiexl said:

 

het was verder niet echt hinderlijk.

Hopelijk zie je nu toch verbetering (of niet), dus keep me posted :duim

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...