Jump to content

Recommended Posts

Werkt de RSS feed niet meer of is er wat veranderd waardoor ik niets meer te zien krijg?

Ik gebruik FireFox, en heb de RSS feed als bladwijzer ingesteld staan. Sinds van de week toen de site er even uit gelegen heeft, werkt het niet meer.

(Andere feeds werken wel gewoon op deze manier)

Edited by Lessram
Link to post
Share on other sites

Met de hand ? Hoe bedoel je?

Als ik de link van de RSS aanklik krijg ik ook een leeg veld/scherm.

Zojuist nogeens geprobeerd, en opeens zag ik de lijst weer tevoorschijn komen. Maar daarna ook meteen weer poeffff leeg.

Edited by Lessram
Link to post
Share on other sites
7 hours ago, Lessram said:

Met de hand ? Hoe bedoel je?

Als ik de link van de RSS aanklik krijg ik ook een leeg veld/scherm

Dat inderdaad (zat zelf ff op m'n gsm te hannessen) 

Kzet ff op m'n todo lijstje

Link to post
Share on other sites
  • 1 month later...

https://www.dampforum.nu/discover/1.xml/?member=xxx&key=b67ebc88a225ca7a4a816ea04109cxxx

 

Is de feed die ik gebruik bij ?member=xxx staat er in plaats van de xxx een nummer (voor de zekerheid vervangen in verband met mogelijke privacy dingen) en bij b67ebc88a225ca7a4a816ea04109cxxx heb ik de laatste drie karakters vervangen voor een xxx.

 

Gaat denk ik dus om een dynamisch gegeneerde RSS feed voor een specifieke gebruiker (in dit geval dus ik) voor niet gelezen post. Ik ben trouwens niet op die post geabonneerd. 

 

Weet niet helemaal zeker waar ik de feed url vandaan heb gehaald.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...