Jump to content

Batterij defect


Recommended Posts

Vandaag voor het eerst in mijn dampbestaan meegemaakt dat een batterij er spontaan mee is gestopt.

Het gaat om een LG HG 2 uit oktober 2016. Deze zat, als getrouwd triootje, in een DNA200. Het setje op een reguliere manier leeg gedampt,

geen verdere bijzonderheden tijdens het dampen opgemerkt. Op de DNA200 zat een TFV12, met een setting van 0,14 Ohm, van 0,81mm Kanthal A1.

 

Toen de mod aangaf dat de set batterijen leeg was, deze er uit gehaald en in de lader gedaan. Na vier uren laden (Nitecore 4) brandde er nog steeds maar één lampje, van het

laadslot van de batterij, terwijl de andere twee aangaven dat ze vol waren. Batterij er uit gehaald, voelde handwarm aan, en in de Opus BT-C3100 gedaan, maar deze "ziet" hem

niet eens. Alle slots uitgeprobeerd.

 

Iemand een idee wat er kan zijn gebeurt met deze batterij ? En waarom zo opeens een batterijlader hem niet eens meer waarneemt ?  (plus- en minpool, ongeschonden)

 

 

(Heb hem in de chemiebak geflikkerd)

 

 

Edited by Steamboy
Link to post
Share on other sites

Ook niet onbekend bij mij, had voor mijn ouwe trouwe RX200 werkpaard, tot een maand of twee terug 2 setjes van 3 LG brownies in dagelijks gebruik, na meer dan een jaar waren ze sowieso al redelijk snel leeg, in mijn D4 bleef er ook een knipperen op streep 1, geprobeerd in mijn andere D4, zelfde effect...

 

Ik zeg maar zo, op is op, heb beide sets van drie in de kliko gedumpt (ja, met een stuk tape op de plus) en twee nieuwe sets gepakt, heerlijk nieuwe batterijen.

Link to post
Share on other sites

@TommyDiamond, waren dit originele VTC6 batterijen ? Was ik er wel effe mee teruggegaan naar de shop, is toch niet normaal dat ze maar 3 maandjes meegaan ?

Al was het maar om aan de winkelier kenbaar te maken, dat ze wel erg snel dood waren.

 

 

 

 

 

Link to post
Share on other sites
1 hour ago, Steamboy said:

@TommyDiamond, waren dit originele VTC6 batterijen ? Was ik er wel effe mee teruggegaan naar de shop, is toch niet normaal dat ze maar 3 maandjes meegaan ?

Al was het maar om aan de winkelier kenbaar te maken, dat ze wel erg snel dood waren.

 

 

 

 

 

 

Van NKON dus ik heb geen reden om te twijfelen over de echtheid.

Maar je hebt gelijk, ik heb een mail gestuurd maar ik neem in deze mijn verlies, heb ze al weggegooid ook.

 

Ze hebben onlangs een goede week ongebruikt en volledig opgeladen in mijn (originele) g-class gelogeerd, iets wat ik normaal nooit doe. Misschien dat ze in die week leeggetrokken zijn (wat ook niet mag gebeuren) maar dat zou een verklaring kunnen zijn. 

Tis me nog nooit overkomen, stom eigenlijk, wijk ik één keer van mijn routine (batterijen uit de mod wanneer langere tijd ongebruikt) en meteen gaat het ‘mis’.

 

Het houd me scherp en alert zullen we maar zeggen.

 

  • Like 1
Link to post
Share on other sites

@TommyDiamond, normaliter mag het niks uitmaken dat een set batterijen een week ongebruikt in een mod zitten. Is niks schokkends.

Bij mij zitten ze soms wel twee maanden ongebruikt in een mod. Er vanuit gaande dat de batterijen in goede conditie zijn.

 

  • Like 1
Link to post
Share on other sites

Ik gebruik mijn batterijen kris kras door elkaar.

Vermits ik talloze mod's heb blijven er soms ook wel eens wat langer staan.

Alleen staan ze wel altijd opgeladen.

Ik moet nog mijn eerste kapot hebben.

Alleen bij de 26650 heb ik er al een paar mindere. (i jois)

Link to post
Share on other sites

Wat ik, in de loop der tijd, begrepen heb, is dat wanneer je batterijen echt een langere tijd niet gebruikt, je ze het best, half geladen, kunt bewaren.

Natuurlijk zijn er ook mods die iets met je batterijen doen, zelfs wanneer je hem niet gebruikt. De Cuboids, trekken volledig geladen batterijen,

binnen een maand, compleet leeg.

 

Maar waar mijn vraag eigenlijk over gaat, is dat een batterij, gewoon plots, uit het niets, zelfs niet meer waargenomen wordt in een lader.

Terwijl er niets is gebeurd, in de zin van, dat hij gevallen is of bv diep ontladen is. Nee, hij functioneerde normaal, tijdens het dampen.

En, voor zo ver ik dat kan bepalen, is hij op een normale manier geleidelijk ontladen. En dan ziet je lader hem gewoonweg niet meer. 

Dus je kunt niet eens meer kijken hoe het bv met de interne weerstand gesteld is. Dat vind ik raar en is ook de eerste keer dat ik dit meemaak.

 

 

 

 

Link to post
Share on other sites

ik heb het niet met mod batterijen. Wel heb ik een powerbank met 2 18650 batterijen die het niet doet. 

Heb het ding opgeladen en een paar weken later wil ik mijn telefoon opladen en hij doet helemaal niets.

Weer aan de lader gehangen maar dat mocht niet baten. Net 3 weken oud.

Heb inmiddels een nieuwe gekregen, laten we hopen dat deze het wel gaat doen.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...