Jump to content
/Marc/

Dampforum valt weg bij plaatsen post.

Recommended Posts

Ik krijg de laatste tijd regelmatig deze melding als ik een post wil plaatsen,

dampforum valt dan weg en krijg ik onderstaande tekst op mijn scherm,

Ik ga dan terug naar dampforum via google en de post die ik dan wou plaatsen is wel geplaatst,raar.

Ligt dit aan mijn laptop mss of zijn er nog mensen die dit soms hebben?

 

Deze pagina kan niet worden weergegeven

Schakel in Geavanceerde instellingen TLS 1.0, TLS 1.1 en TLS 1.2 in en probeer opnieuw verbinding te maken met https://www.dampforum.nu . Als dit probleem zich blijft voordoen, wordt er voor deze site mogelijk gebruikgemaakt van een protocol of coderingssuite als RC4 (koppeling voor informatie) die niet wordt ondersteund. Dit wordt als onveilig beschouwd. Neem contact op met de sitebeheerder.

Share this post


Link to post
Share on other sites
4 minutes ago, Sledge said:

Komt mij geheel niet bekend voor

Ik ken eerlijk gezegd niet veel van computers/laptops enz...

Maar de laatste dagen heb ik het toch wel iedere dag een keer dat ik deze melding krijg.

Ik denk dat het aan mijn laptop ligt,is al een oudje....

Share this post


Link to post
Share on other sites
3 minutes ago, Sledge said:

@/Marc/

Geeft deze site aan dat je protocol support in orde is (bovenste vak in resultaten) 

https://www.ssllabs.com/ssltest/viewMyClient.html

 

Een snelle Google lijkt te suggereren dat het meestal een oudere browser betreft die nodig een update nodig heeft.

 

Bedoel je dit?

 

Protocol Support
Your user agent has good protocol support.
Your user agent supports TLS 1.2, which is recommended protocol version at the moment.

Share this post


Link to post
Share on other sites

Bitdefender schijnt ook wel eens roet in het eten te kunnen gooien. Mocht je dat geïnstalleerd hebben, kan dat een mogelijkheid zijn. 

 

Ik zou eerst een andere browser proberen. 

2 minutes ago, /Marc/ said:

 

Bedoel je dit?

 

Protocol Support
Your user agent has good protocol support.
Your user agent supports TLS 1.2, which is recommended protocol version at the moment.

Yups, dat lijkt "helaas" goed te zijn. Anders was het een easy fix. 

Share this post


Link to post
Share on other sites
Just now, Sledge said:

Bitdefender schijnt ook wel eens roet in het eten te kunnen gooien. Mocht je dat geïnstalleerd hebben, kan dat een mogelijkheid zijn. 

 

Ik zou eerst een andere browser proberen. 

Oke,niet dat het mij zo erg stoort,maar ik dacht meld het even.

Morgen eens even bekijken.

Share this post


Link to post
Share on other sites

Bedankt, het kan uiteraard ook aan ons liggen. Dus altijd goed om te weten of er meer zijn. 

 

Keep us posted, ik ben nu wel nieuwsgierig 

Share this post


Link to post
Share on other sites
On ‎8‎/‎12‎/‎2017 at 21:01, Sledge said:

Bedankt, het kan uiteraard ook aan ons liggen. Dus altijd goed om te weten of er meer zijn. 

 

Keep us posted, ik ben nu wel nieuwsgierig 

We zijn nu 10 dagen verder en ik heb die melding na het plaatsen van een post niet meer gehad,

wou het toch nog even vermelden.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...