Jump to content

Battery probleem vtc5A


Recommended Posts

Ik had begin mei een nieuwe quad mod (snowwolf 365) gekocht met daarbij 4 nieuwe vtc5A batteryen.

De laatste weken heb ik steeds 3 mod's in gebruik,de andere 2 zijn met 2 batteryen,

de qaud mod is dan ook niet zo snel leeg als de andere 2 en moet dus ook minder vaak geladen worden.

I.i.g. heb ik de batteryen begin van de week nog volledig opgeladen in mijn xstar lader en ze daarna terug in de snowwolf gedaan.

Die 4 batteryen heb ik samen gekocht,worden enkel in de snowwolf gebruikt en worden steeds samen opgeladen.

Nu wou ik net mijn mod nemen en hij deed niks meer,ik denk dat kan niet waar zijn he,

nog geen week geleden ook al een 3 weken oude al85 die niks meer deed,en nu deze ook al.

Paar keer geprobeerd 5x op de vuurknop maar helaas,niets meer.

Toen ik het batteryklepje open en dicht deed zag ik dat er snowwolf op het schermpje kwam,

maar om de mod verder aan gezet te krijgen lukte niet.

Het volgende waar ik aan dacht waren de batteryen,maar die waren pas opgeladen geweest dus dat zou het normaal niet kunnen zijn.

Ik heb de batteryen dan vervolgens in de lader gestoken en zag dat er 2 helemaal ontladen waren.

 

003.jpg

 

De 2 lampjes van de lader blijven ook knipperen bij deze 2 batteryen.

002.jpg

 

Ik heb ze meteen uit de lader gehaald.

Hoe kan dit nu ?

Ligt het probleem mss bij de mod ?

Deze batteryen zijn zoals ik begrijp te diep ontladen en m.a.w. dus kapot ?

 

Edited by /Marc/
Link to post
Share on other sites
Just now, Steamboy said:

Nee, ze zijn niet kapot ! Met een Opus BT-C3100 kun je deze herstellen. Maar deze zijn wel erg diep ontladen.......

Het probleem ligt waarschijnlijk toch in jouw Snowwolf

Ik was het net al ergens tegen gekomen dat je ze met een goede lader terug tot leven zou kunnen wekken,

maar dat de batteryen sowieso geleden hebben en wat van hun kwaliteit verloren hebben.

Waarschijnlijk dan toch een probleem in de mod,

dat kan dus dat hij gewoon de batteryen zover laat ontladen zonder dat hij in gebruik is?

Link to post
Share on other sites

Het kan een eenmalige fout van jouw mod zijn.

Vaak is dit het resultaat van een (software) fout in de balancer functie.

Omdat dit soort batterijen vroeger niet meer opgeladen konden worden, werd verkondigd dat ze "kapot" waren.

Maar b.v. de Opus BT-C3100 lader, kan dit herstellen. Het voordeel is, dat de batterijen niet op vermogen leeg getrokken zijn,

want dan waren ze wel echt overleden.

Het is mij, een anderhalf jaar geleden een keer gebeurt met de batterijen in een Cuboid.

Batterijen daarna volledig herstelt en doen het ook nu nog steeds uitstekend.

 

  • Like 1
Link to post
Share on other sites

@Steamboy

 

Via het menu van de mod kan ik ook 4 battery indicators zien op het scherm,

heel af en toe zag ik dat de indicators niet gelijk waren,bv 2 in het rood en  de andere 2 nog in het groen en voor 3/4 vol,

als ik dan een tijdje later weer keek stonden ze weer gelijk.

@K&H heeft dezelfde mod en dat probleem ook al eens aangehaald,

ik weet niet of hij verder nog problemen ermee gehad heeft.

Waarschijnlijk zoals je zegt een probleem met de balancer functie.

Nu weet ik niet precies welke batteryen zover ontladen waren,

de mod werkt ook op 2 batteryen,met die 4 erin deed hij niets,

ik heb even een ander setje,2 stuks erin gedaan en de mod werkt gewoon,

als het nou battery 3 en 4 is geweest wat zo ontladen zijn kan ik de mod mss nog met 2 batteryen probleemloos blijven gebruiken,

ik heb daar niet opgelet toen ik ze uit de mod haalde.

Link to post
Share on other sites
3 hours ago, Steamboy said:

Nee, ze zijn niet kapot ! Met een Opus BT-C3100 kun je deze herstellen. Maar deze zijn wel erg diep ontladen.......

Het probleem ligt waarschijnlijk toch in jouw Snowwolf

ik neem aan dat je doelt op het feit dat een Opus  LI-ion kan refreshen/resetten?

ik meen dat de nitecore I2 en I4 laders dat ook kunnen (C en V indrukken)

 

 

jouw lader weet ik niet zeker.. zou je even in het boekje moeten kijken of googlen

 

Edited by keesjanklootviool
Link to post
Share on other sites

Ik weet niet of je een Opus lader hebt, anders iemand in jou buurt even vragen.

Houdt de vier batterijen bij elkaar en gebruik ze, wanneer die twee hersteld zijn, ze op verschillende plaatsen in de mod.

  • Like 1
Link to post
Share on other sites
1 minute ago, keesjanklootviool said:

ik neem aan dat je doelt op het feit dat een Opus  LI-ion kan refreshen/resetten?

ik meen dat de nitecore I2 en I4 laders dat ook kunnen

 

 

jou lader weet ik niet zeker.. zou je even in het boekje moeten kijken of googlen

 

 

Ik heb de xtar vp4 maar die is daar volgens mij niet geschikt voor...

Link to post
Share on other sites
25 minutes ago, /Marc/ said:

@K&H heeft dezelfde mod en dat probleem ook al eens aangehaald,

ik weet niet of hij verder nog problemen ermee gehad heeft.

Heb dan eerst even met 2 batterijen gedaan en dan weer met 4, alles was weer goed.

Nu sinds een weekje gebruik ik hem weer met 2, gewoon om wat batterijen te besparen

 

edit: bij mij was het batterij 3 en 4 die steeds vlug in het rood waren, wss zal het bij jou die dan ook wel zijn.

Met 2 batterijen ben ik er ook heel tevreden van

Edited by K&H
  • Like 1
Link to post
Share on other sites
18 minutes ago, Steamboy said:

 

@/Marc/, nee de vp4 kan dat helaas niet.......

 

17 minutes ago, keesjanklootviool said:

ik zat idd al te kijken maar ik kan er idd niks over vinden

 

Jawel hoor, de VP4 kan dat wel, alleen merk je het eerst niet. Wat hij doet is het volgende:

  • Als de batterij minder dan 1Volt heeft, laadt hij deze met 1mA. In het display staat niets en de led brand groen.
  • Heeft de batterij tussen de 1 en 2 Volt, dan laadt hij de batterij met 33mAh en zie je het Voltage in het display en knippert de led rood.
  • Zit de batterij tussen 2 en 3 Volt, dan wordt er geladen met 85mA en zie je het voltage in het display en brand de led constant rood.
  • Als de batterij boven de 3 Volt komt, gaat hij laden zoals je hem ingesteld hebt.

Veel beter dan dat kun je een batterij niet volknuffelen.

  • Like 6
Link to post
Share on other sites
13 minutes ago, Chasepoes said:

 

 

Jawel hoor, de VP4 kan dat wel, alleen merk je het eerst niet. Wat hij doet is het volgende:

  • Als de batterij minder dan 1Volt heeft, laadt hij deze met 1mA. In het display staat niets en de led brand groen.
  • Heeft de batterij tussen de 1 en 2 Volt, dan laadt hij de batterij met 33mAh en zie je het Voltage in het display en knippert de led rood.
  • Zit de batterij tussen 2 en 3 Volt, dan wordt er geladen met 85mA en zie je het voltage in het display en brand de led constant rood.
  • Als de batterij boven de 3 Volt komt, gaat hij laden zoals je hem ingesteld hebt.

Veel beter dan dat kun je een batterij niet volknuffelen.

oh nice... is @/Marc/ in iedergeval geholpen.. ;-)

Edited by keesjanklootviool
  • Like 1
Link to post
Share on other sites

Met de meeste laders kun je een diep ontladen batterij wel weer tot leven wekken, alleen lijkt het alsof er niets gebeurt omdat er in zo'n geval meestal geen lampje gaat branden op de lader. Voor de zekerheid altijd even checken in de gebruiksaanwijzing of op de website van de fabrikant. Je wil namelijk niet dat een lader zo'n batterij met 0,5A of 1A gaat laden.

Link to post
Share on other sites
8 hours ago, Chasepoes said:

 

 

Jawel hoor, de VP4 kan dat wel, alleen merk je het eerst niet. Wat hij doet is het volgende:

  • Als de batterij minder dan 1Volt heeft, laadt hij deze met 1mA. In het display staat niets en de led brand groen.
  • Heeft de batterij tussen de 1 en 2 Volt, dan laadt hij de batterij met 33mAh en zie je het Voltage in het display en knippert de led rood.
  • Zit de batterij tussen 2 en 3 Volt, dan wordt er geladen met 85mA en zie je het voltage in het display en brand de led constant rood.
  • Als de batterij boven de 3 Volt komt, gaat hij laden zoals je hem ingesteld hebt.

Veel beter dan dat kun je een batterij niet volknuffelen.

Die van mij zitten tussen de 1 en 2 volt,

en idd,ik zag het voltage en de led die knippert,

of hij de batteryen dan laad op 33mAh zie ik niet en de batteryindicator in het display onder het voltage is ook niet zichtbaar,

daar stond gewoon niets.zoals te zien is op de foto.

 

7 hours ago, gottalickitbeforeyouwickit said:

Met de meeste laders kun je een diep ontladen batterij wel weer tot leven wekken, alleen lijkt het alsof er niets gebeurt omdat er in zo'n geval meestal geen lampje gaat branden op de lader. Voor de zekerheid altijd even checken in de gebruiksaanwijzing of op de website van de fabrikant. Je wil namelijk niet dat een lader zo'n batterij met 0,5A of 1A gaat laden.

Ik weet dat de vp4 laad op 0.25 - 0.5 en 1 A,

met 4 batteyen erin kan ik kiezen 0.25 of 0.5 en als ik er 2 oplaad erin kan het op 1A.

 

8 hours ago, Steamboy said:

Kijk, mooi toch zo'n forum :clap

Als je dat maar weet,

hier word je tenminste verder geholpen en doen mensen zich de moeite om het probleem mee op te lossen.

Fijne mensen die dampertjes :duim

 

Ik ga seves eens mijn boekje van de lader erbij nemen en kijken of ik er iets over kan vinden.

De batteryen zal ik eens in de lader steken en kijken wat er gebeurd,

enkel die 2 wat zo diep ontladen zijn,gisteren had ik ze alle 4 op de lader zitten om te kijken wat er aan de hand was.

Link to post
Share on other sites

Even de doos erbij genomen van de lader,

staat het volgende op,

 

xtar_001.jpg

 

Achter op de doos staat het nog eens.

xtar_002.jpg

 

In het kleine boekje wat erbij zit staat eigenlijk niet veel uitleg en kan er ook verder niks over terug vinden.

Maar i.i.g. kan het dus met de VP4.

 

  • Like 1
Link to post
Share on other sites

De 2 batteryen zitten nu in de lader,

gisteren gaven ze 1.51v en 1.61v aan in de lader terwijl de rode led knipperde.

Ik steek ze er net terug in en nu gaven ze 2.35v en 2.36v aan,en de rode led knipperd niet meer.

Ze laden nu op 0.25A,als ze straks opgeladen zijn gaan ze terug de mod in en dan ben ik eens benieuwd of dat weer gebeurd.

  • Like 2
Link to post
Share on other sites

@Steamboy

 

Ik denk het wel,

de batteryen hebben ongeveer 7 uur nodig gehad om terug tot 4.2V te laden,

heb ze daarna (eergisteren) terug in de mod gedaan en tot nu toe nog geen probleem ermee gehad.

De battery indicators zakken alle 4 gelijkmatig.

Ik hoop dat dat zo blijft.

 

  • Like 3
Link to post
Share on other sites
  • 2 months later...

Ik heb de mod nu ondertussen 2 maanden dagelijks gebruikt zonder problemen,

de batteryen worden ongeveer om de andere dag opgeladen.

Neem ik net de mod doet hij niets meer?

Batteryen in de xtar gedaan en idd,er zijn er weer 2 leeg getrokken tijdens de nacht.

De lader geeft het volgende aan,

3.52V , 3.53V , 1.32V , 1.49V

Dat word weer een uurtje of 8 aan de lader hangen,

zal toch wel ergens iets in de mod zijn wat niet klopt.

Link to post
Share on other sites

@/Marc/, ik hoop dat je begrijpt, dat het telkens diep-ontladen van je batterijen, niet gezond voor ze is.

Je kunt dit ook niet tot in den treure blijven doen, denk aan je eigen veiligheid !

 

Misschien wordt toch het tijd om je mod eens goed na te kijken of deze te dumpen in de vuilnisbak.

  • Like 2
Link to post
Share on other sites
1 hour ago, Steamboy said:

@/Marc/, ik hoop dat je begrijpt, dat het telkens diep-ontladen van je batterijen, niet gezond voor ze is.

Je kunt dit ook niet tot in den treure blijven doen, denk aan je eigen veiligheid !

 

Misschien wordt toch het tijd om je mod eens goed na te kijken of deze te dumpen in de vuilnisbak.

Nee dat begrijp ik wel,

ik had toen de batteryen gekenmerkt wat zo diep ontladen waren geweest,

nu is het 1 ander die het dus voor de 1ste x heeft,

en 1tje met het kenmerk die het nu dus voor de 2de x heeft.

Moet ik mij hierover  al zorgen maken en mss beter niet meer gebruiken?

Link to post
Share on other sites
6 hours ago, /Marc/ said:

Moet ik mij hierover  al zorgen maken en mss beter niet meer gebruiken?

 

Weet je, dat kun je nooit met zekerheid zeggen. De ene batterij is de andere niet. Onthoudt gewoon dat het niet goed is wanneer diepontlading plaatsvindt.

Gebeurt het meerdere keren, zou ik de mod niet meer gebruiken en de betreffende batterijen weggooien.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...