Jump to content

Smok Alien in TC modes, wick Vlugt in brand


Recommended Posts

Ik schrik me net helemaal rot. Heb wotofo troll V2 op de Smok Alien staan. SS316L 28 GA twisted.

Setting 0,26 ohm 3mm ID 55 Watt temperatuur op 235 gr Celsius.

 

Deze setting de hele week gebruikt, niks aan de hand

 

Krijg vanavond verd... dry-hits. Bij het testen of de TC wel goed werkt, vliegen de wicks in de fik !. Wicks waren nat. Uitblazen en afkoelen wederom test en weer flames. Wat kan dit zijn?. Groet Henk

Link to post
Share on other sites
7 minutes ago, henkvape said:

 

Ik schrik me net helemaal rot. Heb wotofo troll V2 op de Smok Alien staan. SS316L 28 GA twisted.

Setting 0,26 ohm 3mm ID 55 Watt temperatuur op 235 gr Celsius.

 

Deze setting de hele week gebruikt, niks aan de hand

 

Krijg vanavond verd... dry-hits. Bij het testen of de TC wel goed werkt, vliegen de wicks in de fik !. Wicks waren nat. Uitblazen en afkoelen wederom test en weer flames. Wat kan dit zijn?. Groet Henk

 

Heb je misschien je zaterdagavond borrel in je Troll gekieperd :lootje 

  • Like 4
Link to post
Share on other sites

Ok, dan is het dus duidelijk dat je TC niet goed z'n werk doet. Bij het testen of de TC wel goed werkt, met vochtige wick, kan het inderdaad gebeuren dat de

fik er in gaat. Ik zou de batterij er uit halen, zodat de zaak zich reset. Daarna effe dampen in power modus en daarna wederom terugschakelen naar TC.

Wat je ook nog kunt proberen is de TCR handmatig instellen. Stel hem dan in op 0092 of 0096 en probeer nog eens.

  • Like 3
Link to post
Share on other sites
48 minutes ago, Steamboy said:

Ok, dan is het dus duidelijk dat je TC niet goed z'n werk doet. Bij het testen of de TC wel goed werkt, met vochtige wick, kan het inderdaad gebeuren dat de

fik er in gaat. Ik zou de batterij er uit halen, zodat de zaak zich reset. Daarna effe dampen in power modus en daarna wederom terugschakelen naar TC.

Wat je ook nog kunt proberen is de TCR handmatig instellen. Stel hem dan in op 0092 of 0096 en probeer nog eens.

Steamboy, Thanx voor de tip.

Heb de batterijen er uitgehaald en er weer in gedaan, laten resetten, TCR staat/stond op 0092. Zal even kijken wat ie nu gaat doen. Naar verluid schijnt de Smok Alien wel vaker problemen te geven in TC, in de Watt modus geen problemen. 

  • Like 1
Link to post
Share on other sites

Hier ook een probleem met de smok alien (baby) in tc.

Ik heb hem voor 28 ga 316l ss staan op 0.00092 contacten ed goed schoon diverse coils gemaakt wel en niet gegloeid.

0ngeveer 0.7 ohm.

Met m'n digiflavor siren

Hij springt al heel gauw in temp protect weinig damp heel koel al zet ik m op 300c...

Als ik m dan gebruik met dezelfde settings en m'n standaard vaporesso drizzle tankje met kant en klare coil ( 1.4 ohm ss316l)

Vind ik m al gauw heel heet en moet ik m onder de 160 c zetten voordat ie in temp protect springt........

Als ik dan doorga krijg ik zelfs do not misuse mod etc....

Wat doe ik verkeerd ???

Link to post
Share on other sites
On 26-3-2017 at 10:41, henkvape said:

Steamboy, Thanx voor de tip.

Heb de batterijen er uitgehaald en er weer in gedaan, laten resetten, TCR staat/stond op 0092. Zal even kijken wat ie nu gaat doen. Naar verluid schijnt de Smok Alien wel vaker problemen te geven in TC, in de Watt modus geen problemen. 

Bij de smok alien moet je wel die 0.00092 aanhouden dacht ik, sommige mods had ik opgevangen moet je een 0 weglaten.

Link to post
Share on other sites
11 minutes ago, Vrij-damp said:

Hier ook een probleem met de smok alien (baby) in tc.

Ik heb hem voor 28 ga 316l ss staan op 0.00092 contacten ed goed schoon diverse coils gemaakt wel en niet gegloeid.

0ngeveer 0.7 ohm.

Met m'n digiflavor siren

Hij springt al heel gauw in temp protect weinig damp heel koel al zet ik m op 300c...

Als ik m dan gebruik met dezelfde settings en m'n standaard vaporesso drizzle tankje met kant en klare coil ( 1.4 ohm ss316l)

Vind ik m al gauw heel heet en moet ik m onder de 160 c zetten voordat ie in temp protect springt........

Als ik dan doorga krijg ik zelfs do not misuse mod etc....

Wat doe ik verkeerd ???

Je zet je weerstand wel vast op kamertemperatuur? 

Link to post
Share on other sites

Wanneer jullie bovenstaande allemaal uitgeprobeerd hebben en de Alien het nog niet goed doet met de SS316L in TC modus,

dan zit er dus een fout in de Alien en heeft verder proberen geen zin.

 

Oh ja, nog één dingetje :  Is het wel SS316L ? En hoe weet je dat zeker ? Vertoont hij op een andere mod dezelfde kuren ?

Wanneer het geen SS316L is, maar b.v. SS410 dan zou je de TCR in moeten stellen op 0.00155, is het SS321, zelfs 0.00917 

 

 

En anders.........gewoon lekker in Power/Wattage modus gebruiken en alle frustraties lekker weg dampen.....:holy

 

 

Link to post
Share on other sites
Je zet je weerstand wel vast op kamertemperatuur? 

Rich, dit doet de Smok Alien automatisch ( zelf dus). Inmiddels meerdere Alien gebruikers gesproken, hadden/hebben hetzelfde probleem mee SS316L

Steamboy, ik heb op de Wismec(s) RX200S en 2/3 in totaal 4 mods en 2 pico's inderdaad dit probleem totaal niet.
  • Like 1
Link to post
Share on other sites

TC op de Alien werkt normaliter toch wel behoorlijk accuraat. Weet je zeker dat je geen hotspots had? Dat je je wattage niet veel te hoog had ingesteld?

Dat je wel zeker 316L draad had en op 0.00092 had ingesteld? Weet je zeker dat je je temperatuur niet al te ver boven de 220 graden hebt ingesteld?

 

Zomaar wat dingen om te checken. Hotspots, te hoog wattage, te hoge temperatuur (icm met hoog wattage) en verkeerde draad kan resulteren in ontvlammende katoen of liquid.

Die vlammen krijg je net zo goed op Wattage stand, dus het is zaak dit soort dingen goed te controleren

  • Like 1
Link to post
Share on other sites
TC op de Alien werkt normaliter toch wel behoorlijk accuraat. Weet je zeker dat je geen hotspots had? Dat je je wattage niet veel te hoog had ingesteld?
Dat je wel zeker 316L draad had en op 0.00092 had ingesteld? Weet je zeker dat je je temperatuur niet al te ver boven de 220 graden hebt ingesteld?
 
Zomaar wat dingen om te checken. Hotspots, te hoog wattage, te hoge temperatuur (icm met hoog wattage) en verkeerde draad kan resulteren in ontvlammende katoen of liquid.
Die vlammen krijg je net zo goed op Wattage stand, dus het is zaak dit soort dingen goed te controleren

Madman,Thanx

Ik doe Check ,check, dubbel check, ik ben juist heel alert op hotspots en op de juist temp en gelijk aantal wikkelingen. Dat ik het juiste draad SS316L heb weet ik haast wel zeker ,voor zover ik deze koop bij crazywire in Engeland. Ik neem aan dat deze toch het juiste levert en op de verpakking (rol) zet
  • Like 2
Link to post
Share on other sites

@Madman, tuurlijk de Alien is een prima mod om netjes op TC te kunnen dampen, echter, hij kan ook gewoon defect zijn. Dan maakt

het niet meer uit of hij normaliter accuraat werkt of behoorlijk "spot-on" is.

 

Nog effe een opmerking :  Je wick vliegt bijna nooit in de fik door een te hoge temperatuur of te hoog wattage. Een kletsnatte wick wil bijna niet branden.

                                          Doordat je op TC bezig bent en deze z'n werk niet goed doet, bereik je het stadium dat een wick droger begint te raken, terwijl

                                          het vermogen niet terug geregeld wordt. Dat is juist het linke, want dan heb je maar een klein beetje vermogen nodig om de

                                          wick te doen ontvlammen. En zo als jij al schreef, wanneer je wick droog wordt in VW modus, gebeurt hetzelfde.

                                          Zelfs al bij 15 Watt, ontbrand de wick dan.

 

Hotspots in een microcoil, daar had ik nog niet aan gedacht. Da's een goeie !

Ik zou sowieso kiezen voor een spaced coil in TC modus.

 

@henkvape, wanneer deze setting het op een andere mod goed doet, dan kun je inderdaad alleen nog maar concluderen dat de Alien defect is.

Tevens is dan ook het bewijs geleverd dat je de juiste wire hebt gebruikt.

  • Like 1
Link to post
Share on other sites
6 hours ago, Steamboy said:

Je wick vliegt bijna nooit in de fik door een te hoge temperatuur of te hoog wattage

Nog ff een aanvulling daarop: Als je een te hoge temperatuur op 1 bepaalde plaats krijgt door een hotspot of gewoon door te lang blijven vuren, bereik je op een gegeven moment  de ontbrandingstemperatuur van je liquid. Dit kan al vanaf 160 graden celcius zijn, als de zuurstofverhouding optimaal is. Bij 400 graden gaat vg uit zichzelf branden, zonder daar een vlam of andere bron (zoals een gloeiende spiraal/coil) voor nodig te hebben. Je hebt maar 3 dingen nodig voor vlammen, hebben we ooit geleerd toch?

branddriehoek.jpg

 

btw komen de getallen die ik hier gebruik uit een veiligheidsinformatieblad van deze bron.

En dan hebben we t nog niet eens over katalysators en mengverhoudingen gehad, zoals ze tegenwoordig in de brandvijfhoek staan :)

Link to post
Share on other sites

Oja.....ontbrandingstemperatuur van puur katoen is 400 (maar ik weet niet hoe puur ons dampkatoen is) en dat van cottonbacon en varianten daarop ligt zo'n 20 graden hoger

Link to post
Share on other sites

@Madman, ik begrijp je uitleg wel, is een waarheid als een koe, maar zolang jou wick kletsnat is, wordt je coil gekoeld, zelfs op de plaats

waar een hotspot zit en bereik je nooit de ontvlam-temperatuur. Die wordt pas bereikt wanneer de wick droger wordt en het koelend effect 

op je coil wegvalt. Wanneer de coil droger wordt en het koelend effect verdwijnt, zal inderdaad op de plek waar een hotspot zit, het ontvlammen

zeer zeker beginnen.

 

Dat de ontbrandingstemperatuur van cottonbacon-achtigen 20°C hoger ligt, kan ik wel plaatsen. De fabrikant van de cottonbacon-achtigen,  

geven aan dat hun product ontdaan is van allerlei katalysatoren zoals, natuurlijke katoenolie en andere natuurlijke verontreinigingen. 

Eigenlijk is het geen pure katoen meer. Men veranderd de natuurlijke samenstelling van pure katoen om een betere, neutralere smaak 

te krijgen, men "raffineert" als het ware de pure katoen, met als zij effect een iets hogere ontvlam-temperatuur.

 

Link to post
Share on other sites

even back on topic, ik heb zelf ook de alien, en moet zeggen dat ik ook niet zo tevreden ben over de TC modus.

Heb er over na zitten denken om eens een firmware update te doen. misschien lost dat het probleem wel op.

 

Owh never mind, blijkbaar staat de laatste firmware er al op.

Edited by Harkonium
even wat na gekeken.
Link to post
Share on other sites
8 hours ago, Steamboy said:

ik begrijp je uitleg wel, is een waarheid als een koe, maar zolang jou wick kletsnat is, wordt je coil gekoeld, zelfs op de plaats

waar een hotspot zit en bereik je nooit de ontvlam-temperatuur. Die wordt pas bereikt wanneer de wick droger wordt en het koelend effect 

op je coil wegvalt. Wanneer de coil droger wordt en het koelend effect verdwijnt, zal inderdaad op de plek waar een hotspot zit, het ontvlammen

zeer zeker beginnen.

Het is niet de liquid die op dat moment vlam vat, maar de damp kan vlam vatten bij een hotspot en daar hoeft t dus in 'ideale' mengverhouding maar 260 graden voor te zijn. Dat lijkt een hoge temperatuur, maar dat is het niet. 

Link to post
Share on other sites
On 3/26/2017 at 00:33, henkvape said:

 

Ik schrik me net helemaal rot. Heb wotofo troll V2 op de Smok Alien staan. SS316L 28 GA twisted.

Setting 0,26 ohm 3mm ID 55 Watt temperatuur op 235 gr Celsius.

 

Deze setting de hele week gebruikt, niks aan de hand

 

Krijg vanavond verd... dry-hits. Bij het testen of de TC wel goed werkt, vliegen de wicks in de fik !. Wicks waren nat. Uitblazen en afkoelen wederom test en weer flames. Wat kan dit zijn?. Groet Henk

 


Als je wick nog nat is, was het dan niet de coil die na een week intensief gebruik zo aangekoekt was van bepaalde liquid die snel aankoekt, dat de 'koek' in de fik vloog? Als ik TC gebruik werkt het na 50ml dampen met redelijk cleane vloeistof al niet meer erg nauwkeurig.

Link to post
Share on other sites

Nee Leo, dat was het niet. Was een verse wick (1 ½ dg oud). TC alien doet regelmatig toch niet wat ie moet doen. Probleem inmiddels opgelost Alien Smok is niet meer in mijn bezit. Ga lekker verder met mijn wismec (s), daar gaat het prima mee

  • Like 2
Link to post
Share on other sites
  • 2 months later...

Even een bump aangezien in ook tegen wat problemen aanloop. Gebruik SS316L fused clapton op 0.3ohm. Stel de Alien mod in op 205 graden, 50 watt. De mod springt hierbij al heel snel in de Temp protection. Is dit goed? Wil dit slechts zeggen dat de 205 graden bereikt is en ik dus veilig door kan dampen? 

Link to post
Share on other sites

Dat wil zeggen dat ie de ingestelde temperatuur bereikt inderdaad. Doet ie dat al gelijk, dan stel je m wat hoger in, doet ie dat na een seconde of 3, dan lijkt het goed ingesteld.Je kan ook nog wat spelen met je wattage, maar zou in principe niet nodig moeten zijn

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...