Jump to content

rhoutgraaf

Forumlid
  • Content Count

    35
  • Joined

  • Last visited

Community Reputation

58 Neutral

About rhoutgraaf

  • Rank
    Newbie
  • Birthday 03/15/1988

Profile Information

  • Gender
    Male
  • Location
    Zaandam

Contact Methods

  • Whatsapp / Phone
    0683661335

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Rico Mono ook die ga ik proberen! Dank voor de tip! @Sebas, ja ik ben bang dat het inderdaad incasseren wordt, al ga ik nog even via de klantenservice van lepetitvapoteur proberen of ik daar een restitutie kan krijgen... niet geschoten is altijd mis zeggen ze!
  2. @Kurmit en @Sebas, bedankt... zal ik zeker proberen! Ik had nog een 1.6 liggen ergens achter in de kast en die dampt als een zonnetje! Ik ga even prikken in het katoen, ben wel benieuwd of dat helpt! Ik houd jullie op de hoogte!
  3. Vrij rampzalig als het aan de coils ligt... ben zo stom geweest om meteen 5 doosjes te kopen 😂 ik ga de 1.6 eens proberen
  4. Nee zou mezelf geen beginner noemen, maar een expert ben ik ook niet haha. Ik heb lang gewacht tussen de heisen, kort gewacht tussen de heisen, tank schoon gemaakt, dikkere liquid, dunnere liquid. Kortom, ik heb naar mijn idee alles al geprobeerd. Het is toch raar dat ik op 8 watt zelfs al dry hits krijg, terwijl de coil aangeeft 10-14 watt. Kan door een defect de mod niet een veel te hoog wattage vuren ondanks dat je hem laag hebt ingesteld? Geen idee, ik zeg maar wat... ik heb inmiddels zoveel geprobeerd dat ik dit soort dingen maar ga bedenken 😅. Ik zie ook helemaal
  5. Beste mededampers, ik heb onlangs een Aegis Mini met Innokin Zlide gekocht. Ik was het bouwen van coils, het gedoe met losse batterijen en alle troep die daarbij hoort een beetje zat. Nou loop ik met de zlide tegen een probleem aan, ik krijg continu dry hits. Ik prime de coil aan de bovenkant van de coil en in de wickgaten. Dan wacht ik een kwartier tot een half uur. De eerste paar halen damp ik op 8 watt (1.2 ohm coil / 10 - 14 watt). De eerste paar halen zijn goed, maar al snel krijg ik dry hits. Zeker als ik opschaal naar 10 watt. 14 watt haal ik al helemaal niet wan
  6. Ik denk dat ik bij deze categorie hoor! 😅 Dit, of ik doe onbewust toch chainvapen, waardoor ik m'n coil eigenhandig de nek omdraai. Ik ben inmiddels, mede door jouw betoog, toch weer terug op de VW modus.
  7. Ik begrijp wat je zegt @Redchilly, ik heb het denk ik niet goed verwoord. Ik dacht door dry burns te voorkomen met TC dat ik wellicht langer met mijn wick zou kunnen doen. Bedankt in ieder geval voor je reactie, jij ook @Sub-Ωhm. 😊
  8. Dat zal ik eens doen! Probleem is dat ik op die 17 watt pas een bevredigende damp behaal, ga ik lager zitten is het allemaal toch iets minder. Ik zit momenteel helemaal niet zo hoog in de VG, flesje wat ik laatst heb gemengd is 50/50, ook weer omdat ik hoopte dat de wick dan langer zou leven. Ik zal me eens verdiepen in het gebruik van alcohol of demi water. Eigenlijk ook nog nooit geprobeerd of aan gedacht. Ik heb inmiddels zoveel geprobeerd dat ik begin te twijfelen aan mijn wick-kunsten 😂 Ik wist niet dat het in zulke kleine details zat. TC dampen werd mij gebracht als iets wat
  9. Bedankt @Raycoupe voor je toelichting. Wellicht dat ik inderdaad wel weer terug ga naar wattage mode, maar ik ben nog heel erg zoekende naar een setting die werkt voor mij. Op VW mode, 1 à 1,2 ohm weerstand en zeg 17 watt, kan ik meestal na een dag al mijn build verschonen. Pikzwarte coil en wick. Ik ben geen hele luie damper, maar een dag vind ik toch echt wat kort. Ik hoopte dit probleem met de TC modus op te lossen, aangezien de Dicodes mods bekend staan om hun uitstekende TC chips. Ik kijk het nog even aan op SS304 preset, en als dat niet werkt ga ik weer wat anders proberen.
  10. Beste dampers, Ik ben aan het klooien met de TC modus van de Dani Box Mini. Nu heb ik het Inowire draad (bij @Redchilly gekocht) welke een SS304L draad is. Nu staan de draden 316, 316L en 304 vooraf ingesteld, maar de 304L niet. Ik vroeg me af, heeft de 304L een andere temp coefficient dan ‘normaal’ 304 draad? Ik ben al een tijdje aan het googlen, maar of ik kan er niets over vinden, of ik begrijp simpelweg niet wat ik vind. Ik heb opgemerkt dat er tussen 316 en 316L draad wel degelijk verschil zit.
  11. Klinkt ook aannemelijk! Ik heb nog een potje 70/30 staan, wellicht geef ik het ooit nog eens een kans.
  12. @Cyber_Huub inderdaad, 2 à 3 mm boven de opening. De build die het probleem gaf was 0,8 ohm en die stookte ik op 16 of 17 watt. @Steamboy nee snap ik, maar had de tank al schoongemaakt en ik dacht wellicht zien jullie hier dat ik de coil verkeerd plaats, vandaar alsnog de foto. Allen bedankt voor jullie reacties. Ik heb nu de tank schoongemaakt met tips uit een ander topic, de ultrasoon leek me flink overdreven inderdaad. Stainless Steel coil van 1,1 ohm op 13 watt en een 50/50 sapje er in. Nu weet ik niet waar het aan gelegen heeft omdat ik vrijwel alles anders heb gedaa
  13. Inmiddels wel al schoongemaakt en een ander sapje er in gedaan.
  14. Ja precies, nee deze liquid is eigenlijk altijd kleurloos zeg maar. Ook als hij al wat langer staat. De smaak is een beetje muted geworden sinds hij in dit tankje zit... ik ga zodirect even aan de slag met het schoonmaken van de tank, kijken of dat het ‘probleem’ oplost...
×
×
  • Create New...